关于WordPress一直有翻译需要更新的问题

最近又玩回WordPress了。这玩意,有很多蛋疼的地方。

我是很喜欢用军哥的lnmp包的,尽管我自己也写了lnmp包,但是很多时候没有适配多数系统。自动1.0版本起军哥就把php的部分函数给禁用了,当然是为了安全问题。其中就有一个叫scandir的函数,这玩意WordPress正好用的到,是用来扫描主题、插件、还有翻译文件的。

当这个函数被禁用的时候,无论你怎么升级,WordPress都扫不到,因此就会永久提示了要升级。

所以,兄弟们,还是把这个函数给解开吧。

未经允许不得转载:RffanLAB|Rffan实验室 » 关于WordPress一直有翻译需要更新的问题

赞 (0)

评论 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址